Notion Answers

Help between Notion users


Register & Ask

It's free & easy

Get answers

Answers, votes & comments

Vote and select answers

Receive points, vote and give the solution

Question

1vote

How can I remove the title property of a table?

Hi

I have found https://notionanswers.com/643/remove-table-title-and-views-in-line-not-dropdown.

But this does not seem to be working for me.

Any idea why? I am on the Team Plan, does that matter?

I appreciate your help!

1 Answer

0vote

polle Points35780

It works in any Notion plan.

In the 3 dots at the top where all the database options are, select layout and there you have a "Show database title" toggle.

The other option is to click on the 3 dots in front of the title itself and selecting "Hide database title".

1vote

michaelschufi commented

Thank you for your answer. However, I still cannot figure it out.

I do not have the "Show database title" toggle:

layout settings

Regarding the other method. I cannot find the three dots:

enter image description here

enter image description here

0vote

polle commented

For the first one you should have it above Wrap all columns.
The second option is in front of the "Test" database title, not the column.

I suggest that you do a reload. Top app menu "View > Reload" and also updating the app itself may help as well. You can download the latest Notion version from here.

Test the reload and app update to see the result.

1vote

michaelschufi commented

Ah, I'm not using the app. I'll clear all the cache, cookies and storage for the site and try again in this case. :)

0vote

polle commented

Then a logout and login may be enough, but deleting cookies and cache will also force things to load correctly.

0vote

michaelschufi commented

Hmm, the option in the layout is still not there. I am stumped.

0vote

polle commented

In front of the title neither?

Try an incognito window in the Browser to see if that works and since it is in the Browser, disable your extensions to see if one of those can be causing the problem.

Also to confirm, try a different browser to see if it shows up there.

There is no much extra to do because this comes directly into Notion, so for some reason it is not loading for you, maybe a cache, browser, extension or something, but trying the above must show you things correctly.

0vote

michaelschufi commented

No. I don't know if I'm looking somewhere wrong.

I have tried incognito mode and now also the Desktop app (uninstalled and reinstalled, now 2.0.28) but it still doesn't show me the setting in the layout view.

0vote

polle commented

You are looking in the correct place. Exactly where you see "Wrap all columns", above that one there is another one that says "Show database title" and clicking the 3 dots in front of the tile is the other one.

It is really really strange.

I suggest you click the question mark in the bottom right to see when was Notion last updated, you should see:

Notion 2.17.23.10.25.51
Updated 2 days ago

Also in there, click "send us a message" and ask the same or share the URL of this question to share the problem you are having. Maybe there is something wrong in your account and the only way to see that is internally, so using that option may help.

Please log in or register to answer this question.

Exclusive for Notion Answers Users

...

Welcome to Notion Answers, where you can ask questions and receive answers from other members of the community.

Please share to grow the Notion Community!

Connect