Notion Answers

Help between Notion users


Register & Ask

It's free & easy

Get answers

Answers, votes & comments

Vote and select answers

Receive points, vote and give the solution

Question

1vote

Images stuck on 0% uploading

Images just don't appear after some time. When I add image from clipboard, it appears, but in few seconds it changes to uploading 0% and stays there another minute. Then it changes to useless information that I can embed ... and the image is lost.

Print screen on this case.

Even worse it is with columns. I added 3 columns with images, but they dont even appear there - nor columns nor images. If I change the page, the columns blink there, but nothing else ...

I tried reload - no success, reset local files + delete Notion folder from Applications - no success.

I use macbook (M1) and I wonder if there is any uploading block or so. But it worked ok few days ago, so I don't know ....

Any idea what to do?

2 Answers

0vote

polle Points78510

The only way that can happen is because your connection is not stable or you are offline.

I am assume you are connected to the internet, so try a reset to your modem / router.

Also if you are using the App, try the browser or the other way around to see if there is any difference.

0vote

mahroch commented

i understand that it comes to ones mind as first thing. As well to my - so I checked it and nope, that is not the reason. Connection is stable and persistent. While waiting for notion I can browse pages, upload/download anything else etc.

What I could see as connection topic is if macbook or norton (antivirus) for some reason doesn't block notion. But I have no idea how or where could I check this ...

0vote

polle commented

You tried with the App, but with the browser? Which browser? Try with another browser.

There is something preventing you to upload things, maybe a firewall, maybe private relay, maybe another setting under privacy in your Mac, but the first thing to do is try the macOS app, try Safari, try chrome and see where it is failing for you.

As it is a local problem and not a Notion one, it is hard to guide you through a solution, because it can be anything.

I would start with the suggested above to identify where it is happening.

0vote

mahroch Points180

Hi all,

I didn't find what exactly was the problem, but by accident I did something that helped - now it is working. I will write you what I did - one of those things, or confluence of them made it back to the work.

  • reset Notion, delete all the local data, uninstall notion
  • uninstall Norton 360 antivirus, restart comp
  • check an install update for mac OS (there was minor update), with few restarts of comp
  • on mac turn off wifi, disconnect from ethernet
  • turn off mac
  • restart wifi router
  • turn on mac, install back norton 360, instal back notion

Notion now works. Not sure what from all this helped.

Please log in or register to answer this question.

...

Welcome to Notion Answers, where you can ask questions and receive answers from other members of the community.

Please share to grow the Notion Community!

Connect